Contents

Installing SiteClient

Installing SiteClient

User Setup

Typical

SiteClient setup program Wizard

SiteClient for Norton Ghost User


Installing SiteClient

Contents

Typical

Install VMS SiteClient 2.0

SiteClient setup programWizard

Make a Setup program of SiteClient which is various setup option.

SiteClient for Norton Ghost User

Install SiteClient before working with Norton Ghost.


Typical

Contents

Make a Setup program of SiteClient which is registered at the Server.


SiteClient setup program Wizard

Contents

This Wizard makes a setup program which is already set a connecting interval to Update Server (default value 14,400 seconds) and let users install VMS SiteClient easily.

1. Options

This will set your set up program's settings. The setup program can be installed on the background of user's pc. Please refer to the following items for settings.

[Installation Options]

- Show installation procedure on the screen(Do not check in case of background installation).

- Display message boxes during installation.

- Scan for virus before installing. - Background scanning.

- Uninstall other anti-virus(It may cause errors when you have other anti-virus).

[<< General]

- You can edit a message when installation is completed.

[Advanced >>]

- Keep previous user name, department, telephone number.

- User have to put user name, department and telephone number.

- Reinstall ignoring the previous setup program.

- Reboot when installation is completed successfully.

[Use information from TCO!Stream]

- You can set user name and department information from TCO.

2. Server address and delete program

Please put the server address. You cannot make a setup program without the server address. You can register programs you want to uninstall. The registered programs have to be accord with program names on Add/Remove Programs in Control Panel.

[Server Settings]

- Server Address : Enter Update Server IP for SiteClient to connect.

[Multiple Server]

- Server Address : Register a Substitute server, in case of failing to connect the registered server.

[Register programs for uninstallation]

- Programs : Anti-virus programs may occur error among them. If you have one or more anti-virus, we recommend to delete all and install the anti-virus.

3. Agent Settings

This will set connection interval of SiteClient. If you check for 'No Password', it will not ask for a password during unintallation.

[Connection Interval / Company]

Set connection interval to the anti-virus server of SiteClient.

- Connection Interval to Server : Change SiteClient's connection interval to upper server.(Recommend the default value 14,400 seconds.)

- Company : Enter your Company Name.

[Set SiteClient Uninstallation Password]

You can set the password to prevent from deleting SiteClient(By default : agentdown).

- Uninstallation Password : Entered Password do remember!

- No Password : Not prevent from deleting SiteClient.

[Display update process settings]

- This will show you update procedure when every update occurs.

4. SelfExtract Installation

You can make a setup program as an executable one which installs itself without decompression. SelfExtract setup program will be created in SelfExtract under choosen folder.

- Create SelfExtract setup program

[SelfExtract Setup Program Settings]

- You can put messages to display to users during installation(Note: Maxium 4 lines).

- Hide decompressing dialog box


SiteClient for Norton Ghost User

Contents

You should Install the SiteClient for Norton Ghost for delete SiteClient's GUID automatically during installation.

Each SiteClient has a GUID and VMS controls each SiteClient with GUIDs.

Unless you install a SiteClient for Norton Ghost, VMS Server recognizes those SiteClients as one SiteClient. This may cause administrator to be confused. Please install SiteClient for Norton Ghost before working with Norton Ghost.

Press, “Edit” to change notice message for users referring to sample on the window.

This notice will be shown in the first boot up on a PC which is installed by Norton Ghost. Users need to enter name, department and telephone then press [Confirm].

Next, SiteClient icon will be shown on system tray and it creates new GUID for the SiteClient.

[Note : You need to enter user's information, i.e. name, department, and telephone number to close this window.]

So, the user should enter his/hers information.