목차

클라이언트 설치

클라이언트 설치

사용자 설치

기본 설치

클라이언트 설치본 마법사

고스트용 클라이언트 설치


클라이언트 설치

목차

기본 설치

VMS 클라이언트 2.0 설치를 합니다.

클라이언트 설치본 마법사

다양한 설치옵션으로 관리자가 원하는 설치 형태의 설치본을 만듭니다.

고스트용 클라이언트 설치본 마법사

노턴 고스트(Norton Ghost) 작업시 사용합니다. 작업 절차에 따라 설치한 후 고스트 작업을 하십시오.


기본 설치

목차

사용자의 PC에 VMS 클라이언트 2.0을 설치합니다.


클라이언트 설치본 마법사

목차

다양한 설치옵션으로 관리자가 원하는 설치 형태의 설치본을 만듭니다.

설치옵션에는 4가지 탭이 있습니다.

1. 설치옵션

설치 프로그램의 환경을 설정합니다. 설치 프로그램은 사용자에게 보여지지 않고 자동으로 설치될 수도 있습니다. 아래 항목을 참조하여 설정합니다. 최종적으로 설치프로그램은 선택하신 저장폴더 아래 Install폴더에 생성됩니다.

[설치과정 옵션]

- 설치화면을 사용자에게 보여줍니다(백그라운드로 설치시 체크안함).

- 설치 과정/종료시 메시지를 보여줍니다.

- 설치전 바이러스를 검사합니다. – 백그라운드 검사

- 타 백신 제거(같이 실행될 경우 충돌 가능성 있슴. 참고 : V3는 무조건 자동삭제)

[<<일반]

- 설치 완료 후 보여질 메시지를 편집할 수 있습니다.

[고급>>]

- 기존 설치정보(부서, 사용자명, 전화번호)를 유지합니다.

- 설치자가 설치정보(부서, 사용자명, 전화번호)를 꼭 입력해야 합니다.

- 기존 설치파일들을 무히사고 재설치합니다(설치정보는 이용할 수 있습니다).

- 설치후 재부팅을 합니다(정상완료일 경우만 재부팅합니다).

[TCO!Stream 정보 사용하기]

- 부서/사용자명을 TCO 환경파일에서 가져와 자동설정할 수 있습니다.

2. 서버주소 및 프로그램 제거

사용자 PC가 설치후 연결할 서버주소를 입력합니다. 서버주소가 없으면 설치프로그램을 만들 수 없습니다. 설치시 제거할 프로그램을 등록할 수 있습니다. 등록할 프로그램염은 제어판-> 프로그램 추가/제거에 등록된 이름과 동일해야 합니다.

[서버주소 등록]

- 클라이언트가 접속할 방역서버의 IP주소를 입력합니다.

- 다중서버등록 : 설치된 클라이언트가 어떠한 원인으로 인해 등록된 서버에 접속실패 할 경우 연결할 수 있는 임시서버를 등록합니다. (필요시 사용)

[설치시 삭제 프로그램 등록]

- 설치시 삭제하고자 하는 프로그램을 등록하여 설치시 삭제할 수 있다. 바이러스 백신프로그램은 다른 백신 프로그램 간에 충돌이 발생할 수 있습니다. 따라서 백신 프로그램 설치시 기존에 사용하고 있던 타 백신프로그램은 제거하고 설치하기를 권장합니다.

3. 에이전트 환경설정

설치후 에이전트(사이트 클라이언트 2.0)가 서버에 연결하는 접속주기 등의 기타 환경값을 설정할 수 있습니다. 제거암호를 사용안함을 선택하면 제거시 암호를 묻지 않습니다.

[접속주기 / 회사명 설정]

- 클라이언트가 상위서버에 주기적으로 접속하는 시간을 변경합니다[ 초기 설정값 14,400초를 유지하기를 권장합니다].

- 회사명을 입력합니다.

[클라이언트 제거 암호 설정]

암호를 설정하여 제거보호를 할 수 있습니다(입력없으면 agentdown입니다).

- 클라이언트 제거암호를 지정 입력시 반드시 기록관리해 두시기 바랍니다.

- 제거암호를 사용 안 함으로 체크하게 되면 클라이언트 제거시 암호확인 없이 제거됩니다.

[자동업데이트창 보이기 설정]

- 업데이트가 있을때마다 사용자에게 업데이트 창을 보여줍니다.

4. 자동 압축해제 설치

설치 프로그램 파일들을 단일 파일(EXE)로 만들 수 있습니다. 만들어진 파일은 자동압축 해제 및 실행됩니다. 자동압축해제 설치프로그램은 선택하신 저장폴더 아래 SelfExtract 폴더에 저장됩니다.

- 자동 압축해제 프로그램을 생성합니다.

[자동 압축해제 프로그램 환경설정]

설치과정중 사용자에게 보여질 메시지를 입력할 수 있습니다(주의 : 입력은 4행까지만 허용합니다).

- 압축해제창 숨기기


고스트용 클라이언트 설치

목차

이 기능은 Norton Ghost 작업을 통해 VMS 클라이언트를 설치하여 사용자들에게 PC를 제공하고자 하는 경우에 사용합니다.

Norton Ghost 작업으로 VMS 클라이언트를 설치 배포하고자 한다면, 클라이언트가 가지는 고유한 식별자 값(GUID)를 반드시 자동 제거하는 고스트용 클라이언트를 설치합니다.

“각 VMS클라이언트에는 고유한 식별자 값(GUID)이 존재하며, VMS에서는 각각의 클라이언트의 고유한 식별자를 인식하여 구분 및 관리합니다.”

Norton Ghost 작업시 고스트용 클라이언트 설치를 하지않고 클라이언트 설치를 하면 Norton Ghost 이미지로 복사 배포될 때 동일한 식별자를 가지는 VMS 클라이언트들이 배포됩니다. 동일한 식별자를 가지는 사용자들은 관리자의 방역서버 관리자 콘솔에서 한 개의 클라이언트 노드로 인식되어 보여집니다. (즉, 한 개의 클라이언트 노드만 존재하는 것처럼 보여집니다.)

이러한 문제는 관리자에게 있어 보여지지 않는 클라이언트들을 관리 및 제어를 할 수 없게 합니다.

그러므로, Norton Ghost로 이미지 작업을 할 때, VMS 클라이언트 설치 배포는 반드시 “고스트용 클라이언트 설치”를 이용하여 설치하셔야 합니다.

사용자 정보 변경 공지 사항 편집

“편집” 버튼을 클릭하여 Sample로 작성된 내용을 토대로 사용자 정보 변경에 대한 관리자 공지사항을 편집합니다.

편집된 공지내용은 Norton Ghost 이미지 복사된 컴퓨터에서 최초 부팅할 때 보여집니다. 보여지는 시점은 Windows 로그온 후, 윈도우가 시작되기 전(바탕화면이 보이기 전)에 [사용자 정보 변경]창으로 나타납니다. 이때 사용자는 공지내용을 참조하여 새로운 사용자 정보 입력을 합니다. 사용자 정보 입력이 완료되면 윈도우 바탕화면이 보이며 윈도우가 시작됩니다.

이 마법사로 제거된 식별자는 윈도우가 시작되면서 VMS 클라이언트가 자동 실행될 때 고유한 식별자를 자동 생성합니다. (사용자는 클라이언트의 자동실행을 화면 오른쪽 하단 시스템 트레이 창에 나타나는 사이트 클라이언트2.0 아이콘으로 확인할 수 있습니다.)

[새로운 이름/부서명/전화번호를 입력하지 않으면 사용자 정보변경 창은 종료할 수 없습니다.]

따라서 사용자는 반드시 자신의 정보를 입력하게 됩니다.